EOS gépek külső tápellátása

Asztrofotós felszerelések, technikák, trükkök fóruma
Zs. Istvan
Hozzászólások: 146
Csatlakozott: 2009.09.14. 18:46

EOS gépek külső tápellátása

Hozzászólás Szerző: Zs. Istvan » 2011.09.03. 15:20

Sziasztok!

Nincs valakinek ötlete arra, hogy miként lehet üzemeltetni 400d-t külső tápellátásról? Már több verziót kipróbáltam, több géppel, mindig az a vége, hogy lemerült akkut jelez a gép.
Lm317-350-es tápokkal, gyári dc-dc konverterrel próbálkoztam, már 10 v-os feszültség felé is mentem, de hiába. 20-30 perc alatt lemerült akkut jelez, és kikapcsol a gép.

Az akkun 3 kivezetés van. A műakkun kettő... A középső nincs bekötve. Lehet ennek köze az esethez? Találkoztatok már ilyennel?

A válaszokat előre is köszönöm.
P.GyörgyAttila
Hozzászólások: 62
Csatlakozott: 2011.06.25. 10:30

Re: EOS gépek külső tápellátása

Hozzászólás Szerző: P.GyörgyAttila » 2011.09.03. 18:52

Zs. Istvan írta:Sziasztok!

, már 10 v-os feszültség felé is mentem, de hiába. 20-30 perc alatt lemerült akkut jelez, és kikapcsol a gép.

Az akkun 3 kivezetés van. A műakkun kettő... A középső nincs bekötve. Lehet ennek köze az esethez? Találkoztatok már ilyennel?

A válaszokat előre is köszönöm.


Szia

Nos az lehet a baj, hogy a feszültség jelenléte még nem jelent feltöltött akkut. (lásd kapacitás vesztett akkuk) ezért beépítenek a gépekbe egy áramfigyelő elektronikát is (középső kivezetés) amivel folyamatosan áramot mérnek. Az áram és feszültség ismeretében a gép procija kiszámolja közelítőleg az akku pillanatnyi kapacitását és ezt a kijelzőn százalékos arányban megjeleníti. Valószínű hogy mivel nem tud áramot mérni, csak a feszültséget látja, így a kapacitást nem tudja számolni, így az elektronika egy idő után (gondolom biztonsági okokból) lemerült akkut kezd jelezni. Egyik tanult barátom, aki Canon gépeket javít, megpróbál szerezni valami doksit, rajzot, stb, hátha be lehet csapni, valami egyszerű módon. Amint megvan, jelentkezem.

A 10 volt környéki üzemeltetést pedig nem javaslom. Ugyan az elektronika a többlet feszültségtől még nem megy tönkre, de minden csatlakozás és fóliacsík, furatgalvanizálás, stb. adott áramerősséghez van méretezve. Nagyobb feszültség = nagyobb áram. nem biztos hogy hosszú távon szeretni fogja.
btibor9891
Hozzászólások: 147
Csatlakozott: 2009.09.14. 19:12

Re: EOS gépek külső tápellátása

Hozzászólás Szerző: btibor9891 » 2011.09.03. 21:37

Szia!
Nem tudom mi lehet a probléma forrása, én tegnap lőttem végig egy éjszakát, sőt ez a táp évek óta gond nélkül viszi már a gépemet (korábban 350D, most 400D). Igaz az utóbbi pár alkalommal már csak 2, legutóbb 1 egységnyi töltést mutatott ami már a számítógépes távvezérléshez nem volt elég, de a nagyon elkoszolódott kontaktokat megdörgöltem egy finom smirglivel és újra teljes kapacitást mutat. Nálam is csak a szélső kettő van bekötve.
Ettől független probléma, hogy pont most éjjel pottyant le a kábel kivezetést takaró gumi lapocska. Nem bírta a hajtogatást :(
P.GyörgyAttila
Hozzászólások: 62
Csatlakozott: 2011.06.25. 10:30

Re: EOS gépek külső tápellátása

Hozzászólás Szerző: P.GyörgyAttila » 2011.09.04. 09:08

Valószínűleg, folyamatos üzemnél jelentkezik. Nem bírtam megállni, megmértem az akksit.. (igaz 450d akksi volt, de elvileg ugyanaz) Szóval mostmár nem vagyok biztos benne, hogy áramot mér... A plusz kivezetésen, a mínuszhoz képest - feltöltött akkunál- 7,98V , szintén a plusz kivezetésen a középső érintkezőhöz képest 7,98V. Viszont a mínusz kivezetés és a középső érintkező között nem mérhető feszültség. Ami normális is lenne...ha a két érintkező össze van kötve. Csakhogy Ohm mérővel, illetve dióda mérés állásban a mínusz és a középső között szakadást mutat.... lehet hogy Canonék bele rejtettek valami elektronikát az akksiba....
De hamarosan kiderül, amint kapok róla doksit


Canon a Barbár... :D
Zs. Istvan
Hozzászólások: 146
Csatlakozott: 2009.09.14. 18:46

Re: EOS gépek külső tápellátása

Hozzászólás Szerző: Zs. Istvan » 2011.09.04. 12:21

Ezt én is méregettem, és hasonlóan nem értettem.
Viszont a probléma megoldódni látszik, legalábbis egész éjjel ment a gép a hideg, nyirkos hegyi éjszakában, és végig teli akksit mutatott.
A táp ugyanaz, csak a kábelt cseréltem vastagabbra. Valószínűnek tartom, hogy a cérnavékony fejhallgató vezeték a táp bemenő oldalán nem szolgáltatott megfelelő áramerősséget, és az lm350 működéséből adódóan a kimenő oldalon már nem volt elegendő a gépnek.

Legalábbis más indokot nem találok.

Remélhetőleg így is marad, de azért a doksira nagyon kíváncsi lennék :)
P.GyörgyAttila
Hozzászólások: 62
Csatlakozott: 2011.06.25. 10:30

Re: EOS gépek külső tápellátása

Hozzászólás Szerző: P.GyörgyAttila » 2011.09.04. 12:43

Zs. Istvan írta:Ezt én is méregettem, és hasonlóan nem értettem.
Viszont a probléma megoldódni látszik, legalábbis egész éjjel ment a gép a hideg, nyirkos hegyi éjszakában, és végig teli akksit mutatott.
A táp ugyanaz, csak a kábelt cseréltem vastagabbra. Valószínűnek tartom, hogy a cérnavékony fejhallgató vezeték a táp bemenő oldalán nem szolgáltatott megfelelő áramerősséget, és az lm350 működéséből adódóan a kimenő oldalon már nem volt elegendő a gépnek.

Legalábbis más indokot nem találok.

Remélhetőleg így is marad, de azért a doksira nagyon kíváncsi lennék :)


Gondolod hogy a melegedéstől... hát lehet, logikus is lenne. Ha vékony kábel élég sok esik rajta. Főleg ha "jófajta" kínai galvanizált vashuzal... :) az még fűtőszálnak is kiváló :D Egyébként onnan vettem az árammérős dolgot, hogy annó a Gelkában javítottunk -akkor még kuriózumnak számító - Panasonic profi videókamerákat. Gyakori hibája volt egy elcsattant hőbizti az akksiban. Akkor nézegettem meg tüzetesebben egy ilyen akksi belsejét. Ott is ki volt vezetve egy közbenső pontról (cellák közös pontjárol) egy szál. Először azt hittük, külön tápot ad valamelyik egységnek, de csupán egy figyelő elektronikára volt kötve, ami a hátralévő időről tájékoztatott. Gondolom a "három ponton" mért feszültségkülönbség alapján megbecsülte a pillanatnyi fogyasztást, és az alapján ugye a hátralévő játékidőt...De mostmár én is kiváncsi vagyok a doksira. Ha megvan kiteszem ide is, és elküldöm pü ben is.
Avatar
Imre
Hozzászólások: 1762
Csatlakozott: 2010.12.29. 14:18

Re: EOS gépek külső tápellátása

Hozzászólás Szerző: Imre » 2011.10.07. 13:52

Egy teljesen új, feltöltött akkuval kísérleteztem, és kb. 1 m hosszú 0.4 mm-es vezetékkel kötöttem be. Hibát jelzett! A vezetéken átfolyó áram a gép bekapcsolásakor meglehetősen nagy, és ez alatt feszültséget mér, amely az akku belső ellenállásárta utal - ez esetben a drót hosszára - és ha azt kicsinek méri, akkor vagy lemerült, vagy hibás, és ez gátolja a bekapcsolást, esetleg csak jelzi, hogy cseréljek akkut! A drótot 1.5 mm-esre cserélve semmi gond nem volt, habár az így tesztelt akkut, miután lemerültet mutatott a gép a dróton keresztül, közvetlenül bele téve még fél órát tudtam használni! A lényeg tehát az akku belső ellenállása és a kapocsfeszültsége. Ez utóbbi a terheletlen állapotban mérhető. Ha pl. nagy árammal terhelve sikerül megmérni az akku feszültségét, pl. egy alkalmas izzóval terhelten, akkor kiszámolható a belső ellenállása, amely ha még használható az akku, kisebb 0.3 Ohm értéknél! Ha ez megnövekszik, akkor a gép bekapcsolásakos a gépbe jutó feszültség a lemerülési küszöb alá kerül, és a gép hibát jelez - cserélj akkut! Egy egyszerű akku tesztert bárki elkészíthet, amely jelzi az állapotát. Ha külső akkut használ valaki, akkor vastag, hajlékony kábellel kell csatlakozni a géphez! A kábel géphez közeli végére érdemes egy 10-20, akár 100 ezer mikrófarádos 10-12V-os kondenzátort is rákötni, forrasztani, mert az a kábelvégen csokkenti a dinamikus ellenállást, azaz a gép bekapcsolásakor - amikor méri az akkut - nem engedi a feszültséget leesni, hanem keményen kiszolgálja árammal a gépet, amely még szinte lemerült akkuval is elindul! Utána a fogysztás már kisebb, tehát működni fog nagyobb belső ellenállású akkuval is, vékonyabb dróttal bekötve is. Egy vadonat új, eredeti akku kapocsfeszültsége teljes feltöltött állapotában 8,3V, egy használté 7,9V. A terhelés 6V10W izzóval mért áramfogyasztás új akkuval 1.5A, a használt akkuval, 1,3A . A terhelés alatt mért feszültsége az új akku esetében 7,8V a használt akku esetében csak 6.2V. Ezek szerint az új akku belső ellenállása, az akku belsejében eső feszültség osztva a folyó árammal, 0.4V / 1.5A = 0.26 Ohm, a használt akku esetében 1.6V / 1.3A = 1.23 Ohm értéket mutat. Ez utóbbival 5 képet tudok készíteni.
Ne azt sorold, hogy mit, miért nem lehet, hanem főként azt, hogy mit hogyan kell tenni a cél érdekében!
Avatar
BZd
Hozzászólások: 236
Csatlakozott: 2009.11.21. 12:39

Re: EOS gépek külső tápellátása

Hozzászólás Szerző: BZd » 2012.03.18. 21:53

Én is belefutottam hasonló problémába egy 5D esetében. A műakkumulátort belerakva lemerült akkut jelez, majd kikapcsol exponálás helyett.
A titok nyitja az volt, hogy a gépben van egy kb. szubatomi méretű mikorkapcsoló, amit a gyári akkumulátor a rajta lévő bemarásnak hála NEM nyom be, míg a műakkumulátor igen. A megoldás az lett, hogy egy rossz gyári akkut alakítottam át műakkumulátorrá. --> viewtopic.php?f=28&t=1586&p=6234#p6234
A gép egyébként kényesebb a tápfeszültségre, mint a 350D-m. Eredetileg 8,0V-ra volt állítva a tápegységem, időnként félig lemerült akkut jelzett ki, felraktam 8,2V-ra és megszűnt a probléma. (A gyári táp névleges értéke 8,1V, a feszmérőm meg nem épp OMH hitelesített :) )
Az akkun a nem +/- -szal jelölt (pl. B, D) érintkező a beépített termisztor érintkezője, mert a töltő töltés közben figyeli az akku hőmérsékletét és lekapcsol, ha úgy érzi, hogy baj van.
magor
Hozzászólások: 2
Csatlakozott: 2012.09.05. 07:05

Re: EOS gépek külső tápellátása

Hozzászólás Szerző: magor » 2012.09.05. 07:23

Üdvözletem!
Nekem folyamatos üzem mellett 7,6V feszültséggel egy átalakított utángyártott aksival 1,5 hétig megy a 400D mielőtt üres akkut jelezne. Fontos lenne viszont, hogy hónapokig menjen.
Kérdésem az lenne a hozzáértőkhöz, hogy 9V-tal, ami a töltő következő beállítási lehetősége, lehet-e folyamatosan üzemeltetni a gépet? Nem okoz-e kárt az eszközben ekkora feszültség?
A válaszokat előre is köszönöm!
Avatar
Imre
Hozzászólások: 1762
Csatlakozott: 2010.12.29. 14:18

Re: EOS gépek külső tápellátása

Hozzászólás Szerző: Imre » 2012.09.23. 20:59

magor írta:Üdvözletem!
Nekem folyamatos üzem mellett 7,6V feszültséggel egy átalakított utángyártott aksival 1,5 hétig megy a 400D mielőtt üres akkut jelezne. .....

Gondolom, hogy az akkura tettél egy kivezetést, és arra a 7,6V-os töltőt külső tápként. Ez azt jelentette, hogy a külső forrásból a szükséges áramnak csak egy része származhatott. A teljesen feltöltött akku 8,2 .. 8,4V körüli feszültséget mutat. A lemerüléskor éri el a 7,6V körüli értéket. Figyelembe véve azt, hogy a külső áramforrásnak és az akkunak is van egy belső ellenállása, az akku lemerüléséhez közeli állapot felé haladva egyre nagyobb részt szolgáltatott a külső forrás, de ezzel csak késleltette a lemerült állapot bekövetkeztét. A tápegységet úgy kell méretezni, hogy valahol a teljes feltöltott akku feszültsége alatt már a szükséges áram 100%-át szolgáltatni tudja, ezzel megakadályozva a lemerülést. Az akku ilyenkor mint egy nagy kapacitás csak akkor vesz részt a működésben, ha a gép fogyasztása nagyobb lesz valamely üzemmódban. Ha a gép alacsonyabb fogyasztású módban működik, akkor az akkuból kivett töltést a külső forrás visszapótolja az akkuba, és így nem merül ki. A 9V-os állás nyilván egy adott terheléshez tartozik. Az akku kivezetés és a külső forrás közé egy árammérőt kapcsolva látni, hogy ha csak az akku van rákötve, akkor csak töltőáram folyhat. Ha az akku teljes feltöltésekor, azaz 8,4V -on 0-ra áll be az áram, akkor lehet használni, de nagy a gyanúm, hogy ez nem így lesz, tehát legalább 1, de lehet, hogy kettő szilicium diódával ejteni kell a 9V-ot, hogy terheletlen állapotban 8,4V fölé ne kerüljön. Ajánlatos szakemberrel megvizsgáltatni. A lényeg, hogy terheletlenül nem lehet nagyobb a feszültség, mint 8,4V és önállóan a külső forrás is adjon le akkor áramot, hogy a gép fogysztását teljes egészében kiszolgálja. Általában az annyit jelent, hogy egy 12V 6W izzót rátéve a tápra még mindig 8V felett van a feszültsége. Összegezve a külső tápegység tulajdonságait azt kell szem előtt tartani, hogy üresjáratban, azaz kicsiny terheléssel a feszültsége 8,2V +/-0,2 V legyen, és legalább 0,5A terheléssel ne essen 7,6V alá. Ez után ráköthető az akku, és bedugható a gépbe is. Ha terheletlenül a feszültség nagyobb 8,4V értékre kell csökkenteni soros diódákkal. A gépet bekapcsolva mérni kell az akku kivezetésén a feszültség változást. Ha ez nem megy 8V alá hetek múlva sem, akkor jól használható a külső forrás. Ha így is lemerülést jelez, akkor a tápegység belső ellenállása nagy, vagy teljesítménye kisebb a kelleténél. Ha az akku feszültsége 7,6V alá esne, akkor a gépből kihúzva kell feltölteni! Üdv. Imre
Nincs meg a kellő jogosultságod a hozzászóláshoz csatolt állományok megtekintéséhez.
Ne azt sorold, hogy mit, miért nem lehet, hanem főként azt, hogy mit hogyan kell tenni a cél érdekében!
Válasz küldése

Vissza: “Asztrofotózás”